Upstream Services Impacted

Incident Report for Safestream

Resolved

Engineering has determined the upstream issues have been resolved.

The incident is resolved.
Posted Dec 22, 2021 - 18:30 EST

Monitoring

Engineering has identified an issue with an upstream provider that is impacting Safestream.

Intermittent issues could occur.

Engineering is actively monitoring the issues with the service provider.
Posted Dec 22, 2021 - 13:56 EST
This incident affected: Safestream 1.0 (Safestream 1.0, Video Ingest) and Safestream 2.0 (Safestream 2.0, Video Ingest).